Quando PostgreSQL não instala no Windows 2008 Server 64 bits

wlucas
Administrador
Mensagens: 2122
Registrado em: 30 Abr 2011, 10:38

Quando PostgreSQL não instala no Windows 2008 Server 64 bits

Mensagem por wlucas » 03 Jun 2011, 23:46

Olá.

Essa é uma solução, quando vc vai instalar o Biblivre3 no Windows Server 2008 64bits e no decorrer da instalação é informado que PostgreSQL não foi encontrado. :shock:


Antes de instalar o Biblivre 3 você deve :

1 - Clicar no botão Start (Iniciar) -> Run (Executar) e digitar secpol.msc clicando em

seguida no botão Ok

2 - Abrirá a janela Local Security Policy ( Política de Segurança Local ) e deverá ser localizado

no lado direito, a política de segurança "Password must meet complexity requirements" ( A

senha deve satisfazer os requisitos de complexidade ) e clicar com botão direito em Properties (

Propriedades ).

3 - Marcar Disable ( Desabilitar ) e clicar em OK

4 - Navegador usado nas imagens: Firefox 4



Atenciosamente. :ugeek:


Imagem



Imagem



Imagem



Imagem



Imagem



Imagem

hdouglas
Mensagens: 7
Registrado em: 25 Mai 2011, 11:25

Re: Quando PostgreSQL não instala no Windows 2008 Server 64

Mensagem por hdouglas » 07 Jun 2011, 09:56

Olá meus prezados amigos do Biblilivre, esta ajuda foi providencial.

Mesmo depois das auterações acima, o biblilivre continuava não instalando. então eu segui as recomendações da nossa amiga Patricia Almeia:
Tente instalar os programas manualmente e depois instale o Biblivre.

Faça o seguinte passo-a-passo:

1- Desinstale o Biblivre pelo menu INICIAR -> TODOS OS PROGRAMAS -> BIBLIVRE 3 -> DESINSTALAR;

2- Vá no menu Iniciar -> Painel de Controle -> Ferramentas Administrativas -> Gerenciamento do Computador -> Usuários e Grupos locais -> clique em USUÁRIOS -> clique com o botão direito em POSTGRES e excluir;

3- Vá na unidade C: (Meu computador) - Arquivos de Programas -> PostgreSQL e exclui a pasta;

4- Reinicie o computador e instale o Biblivre novamente.


Att,
Patrícia Almeida
Agora, o bliblivre esta rodando normalmente.

Obrigado.

Trancado

Voltar para “Base de dados - PostgreSQL”