Instalador não encontra o PostgreSQL

cerjunqueira
Mensagens: 2
Registrado em: 17 Set 2015, 22:20

Instalador não encontra o PostgreSQL

Mensagem por cerjunqueira » 17 Set 2015, 22:42

Instalei a versão 4.1.8 e estava trabalhando normalmente no windows 7. Atualizei o windows 7 para o windows 10. O PostgreSQL está instalado mas quando solicito atualização da versão 4.1.8 para a versão 4.1.9 o instalador não encontra o PostgreSQL, abortando a atualização. Como atualizar?

wlucas
Administrador
Mensagens: 1989
Registrado em: 30 Abr 2011, 10:38

Re: Atualização da versão 4.1.8 para a versão 4.1.9

Mensagem por wlucas » 19 Set 2015, 11:26

Bom dia cerjunqueira.

Quando atualizou o Windows, você detonou o serviço do PostgreSQL. :twisted:


Vá em executar -> digite services.msc e procure pelo serviço do PostgreSQL, clique com o botão direito no serviço e
tente forçar inicio do serviço clicando com o botão direito no serviço e na opção "Reiniciar" ou "Iniciar"

Se não der certo, vá na aba Logon e se estiver marcado "Esta conta", redigite a senha "abracadabra", reinicie o Windows , veja se o serviço esta rodando, se não , tente forçar o reinício, clicando com o botão direito no serviço e na opção "Reiniciar" ou "Iniciar". Se mesmo assim não funcionar, mude de "Esta conta" para "Conta do sistema local" e reinicie novamente.

Se não funcionar:
Tente reinstalar o PostgreSQL 9.1, para isso execute o instalador e deixe marcado apenas o PostgreSQL.

Não remova o banco se você não tem backup.


Atenciosamente. :ugeek:

cerjunqueira
Mensagens: 2
Registrado em: 17 Set 2015, 22:20

Re: Atualização da versão 4.1.8 para a versão 4.1.9

Mensagem por cerjunqueira » 20 Set 2015, 14:55

Obrigado pela atenção WLucas!
Consegui ativar o PostgreSQL e atualizei o biblivre para a versão 4.1.9.
Muito obrigado pelas informações.
Abraços

Responder

Voltar para “Problema no PostgreSQL”