Não gera backup

Não gera backup

Mensagempor cecivieira » 11 Ago 2015, 18:19

Boa noite!

O Biblivre4 não está gerando backup. Quando solicitada a ação de backup aparece a tela em anexo e permanece por tempo indeterminado.
Anexos
Erro backup.png
cecivieira
 
Mensagens: 11
Data de registro: 10 Mar 2014, 19:06
 

Re: Não gera backup

Mensagempor wlucas » 15 Set 2015, 23:32

Boa noite cecivieira .

Desculpe, mas não foi possível responder sua pergunta anteriormente.

Se o problema persiste, tente atualizar para a versão 4.19 e se mesmo assim continuar, me fornceça os arquivos de log .

Fica em : C:\Program Files\Apache Software Foundation\Tomcat 6.0\logs
ou
C:\Program Files\Apache Software Foundation\Apache Tomcat 7.0.11\logs


São todos que possuem o nome: biblivre.log, biblivre.log.1, biblivre.log.2,biblivre.log.3, ...


Atenciosamente. :ugeek:
wlucas
Administrador
 
Mensagens: 1942
Data de registro: 30 Abr 2011, 10:38
 

Re: Não gera backup

Mensagempor julialbuquerque » 07 Out 2015, 10:00

Bom dia!
Estou com o mesmo problema de Cecília.
Em anexo logs e os erros.

Agradeço a atenção,
Juliana
Anexos
Log Biblivre.rar
Logs encontrados
(15.59 KiB) Baixado 82 vezes
BIblivre 4 erro.jpg
Erro após tentar baixar como administrador
Backup Biblivre 07-10-2015.jpg
Erro ao realizar o backup
julialbuquerque
 
Mensagens: 4
Data de registro: 06 Ago 2014, 11:05
 

Re: Não gera backup

Mensagempor wlucas » 29 Out 2015, 20:49

Boa noite julialbuquerque.

Pelas imagens eu vi que sua versão é 4.1.3, portanto, peço que atualize para a mais recente e teste novamente, se o erro ocorre, por favor, me informe.


Atenciosamente. :ugeek:
wlucas
Administrador
 
Mensagens: 1942
Data de registro: 30 Abr 2011, 10:38
 

Re: Não gera backup

Mensagempor asramos » 13 Abr 2016, 07:45

O problema a meu ver não está na versão do sistema. Vejo que é comum a todas as versões do Biblivre 4.1. Eu tenho a versão mais recente instalado em meu computador e tem alguns dias que não consigo realizar backups de segurança. O problema merece ser tratado com mais atenção pois está o trabalho muitas vezes de anos alimentando bases de dados para depois correr o risco de perder tudo. Por isso, solicito por favor, uma solução não só para mim mas para outros colegas que precisam dessa assistência.
Anexos
Backup travado.docx
Erro na geração do Backup
(137.38 KiB) Baixado 71 vezes
asramos
 
Mensagens: 1
Data de registro: 03 Fev 2016, 08:20
 

Re: Não gera backup

Mensagempor wlucas » 18 Abr 2016, 22:24

Boa noite asramos.

Gostaria de saber se fez esse teste também no Firefox e no Chorme ?

Será necessário o log para saber qual problema há em seu Windows. Para tal, tente executar o backup e logo após o travamento, procure pelo log em "C:\Program Files\Apache Software Foundation\Tomcat 7.0\logs" , anexe nessa mensagem os arquivos biblivre.log. Atente-se para versão do seu Tomcat para verificar onde fica o log.

Verifique se o seu Windows possue o arquivo tasklist.exe


Atenciosamente. :ugeek:
wlucas
Administrador
 
Mensagens: 1942
Data de registro: 30 Abr 2011, 10:38
 

Re: Não gera backup

Mensagempor mpfrodrigues » 28 Ago 2016, 09:50

Prezado Lucas,

Estou com o mesmo problema. Estou enviando o arquivo para você dar uma olhada.

Aguardo.
Anexos
biblivre4.log
(326.24 KiB) Baixado 67 vezes
Marcos Rodrigues - Bibliotecário / Paraíba
Bibliotecário Ineli Iberoamericano 2016
mpfrodrigues
 
Mensagens: 43
Data de registro: 29 Jun 2016, 08:28
 

Re: Não gera backup

Mensagempor Arquivo M Doctors » 05 Dez 2016, 13:24

Prezados,

Tive o mesmo problema diversas vezes. O que acontece é que o postgreSQL desinstala por algum motivo. É possível verificar a falta do postgre fazendo uma atualização. Basta ir em serviços, localizar o postgre, clicar com botão direito e reiniciar. Funciona toda vez.
Arquivo M Doctors
 
Mensagens: 1
Data de registro: 25 Jun 2015, 14:12
 
 

Retornar para Backup e Restauração

Quem está online

Usuários vendo este fórum:: Nenhum usuário registrado online